BCool! Update !

If you have trouble seeing some of my posts (i.e. your browser crashes) it is because old versions of IE have an issue with embeded videos in my posts. What it means is that you still use Internet Explorer 7,6,5. No! Not 4,3,2. That’s from another movie.

I advise you to install either Chrome (by Google) or Internet Explorer 8 (RC1 by Micro$oft) that I both use and recomend.

BCool! Update!

Posted in tehnologie | Tagged | Leave a comment